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Fractal Design Painter

Fractal Design Painter Version 2.0 and Above

1. Hold down the CTRL key when starting Painter.
2. A file selection dialog box will appear.
3. Select the path in which Convolver has been installed.
4. Select any file with an 8BF extension.
5. Choose OK.



Micrografx Picture Publisher

Picture Publisher Version 4.0 and Above

Convolver can be set up to work with Picture Publisher two different ways.
We recommend using the setup from within Picture Publisher.

( I ) To setup from within Picture Publisher.

1. Run Picture Publisher.
2. Select Preferences under the Edit menu.
3. Highlight "Plug-ins" in the "Preference Group" dialog box.
4. You can now enter two plug-in directories to be used.
5. Make sure the Use Plug-ins box is highlighted, and click on Save.
6. You must now exit Picture Publisher and re-start the program for the new plug-in directories to take 
effect.

( II ) Modify the Picture Publisher .INI.

1. If Picture Publisher is running, close it before proceeding.
2. Locate the file PP.INI in the Picture Publisher directory. Open this file with a text editor such as 
Windows Notepad.
3. Add a line that points to the directory where the filters are located. The line must begin with 
PLUGINPATH. You can add up to two lines, but remember to increment the number in each line.For 
example:
PLUGINPATH1=c:\KPT
PLUGINPATH2=c:\[The plug-in directory you wish to add]
4. Save the changes to PP.INI.



Aldus PhotoStyler

At the time Convolver for Windows was released, this application did not support Convolver. 
If you are currently using this host application, we recommend contacting Adobe for an upgrade 
or fix.

Aldus PhotoStyler Version 2.0

1. If PhotoStyler is running, close it before proceeding.
2. Locate the file ULEAD.INI in the Windows directory. Open this file with a text editor such as Windows 
Notepad.
3. Locate the heading [PLUG IN]. If this heading does not exist, go to the end of the file and create it on a 
new line.
4. After the heading, add a line that points to the directory where the filters are located. The line must 
begin with PLUGINDIR1=. You can add up to nine lines, just remember to increment the number in each 
line.

For example:
[PLUG      IN]
PLUGINDIR1=c:\KPT
PLUGINDIR2=c:\ [The plug-in directory you wish to add]

5. Save the changes to ULEAD.INI.



Adobe Photoshop

Photoshop Version. 3.0

Convolver can be set up to work with Photoshop 3.0 two different ways. We recommend using the first 
method.

( I ) Change the plug-in directory path from within Photoshop's File menu.

1. Run Photoshop 3.0.
2. Select File>Preferences>Plug-ins...
3. Now select the directory in which the KPT Convolver files can be found.

( II ) Modifying the PHOTOS30.INI to reflect a new plug-in directory path.

NOTE: By modifying the PHOTOS30.INI file, the plug-in filters installed when Photoshop was installed will
no longer be accessible.

To modify the PHOTOS30.INI:

1. Locate the file PHOTOS30.INI in the Windows directory. Open this file with a text editor such as 
Windows Notepad.
2. Modify the line that points to the directory where the filters are located. The line must begin with 
PLUGINDIRECTORY=.    For example:
PLUGINDIRECTORY=c:\KPT
3. Save the changes to PHOTOS30.INI.

Photoshop Version. 2.5

Convolver can be used with Photoshop 2.5 by either placing the Convolver files into the directory where 
the Photoshop filters reside or by modifying the Photoshp.ini.

( I ) Modifying the PHOTOSHP.INI to reflect a new plug-in directory path.

NOTE: By modifying the PHOTOSHP.INI file, the plug-in filters installed when Photoshop was installed 
will no longer be accessible.

To modify the PHOTOSHP.INI:

1. Locate the file PHOTOSHP.INI in the Windows directory. Open this file with a text editor such as 
Windows Notepad.
2. Modify the line that points to the directory where the filters are located. The line must begin with 
PLUGINDIRECTORY=.    For example:
PLUGINDIRECTORY=c:\KPT
3. Save the changes to PHOTOSHP.INI.



Fauve Matisse

Fauve Matisse

Convolver can be set up to work with Fauve Matisse two different ways.

[For versions of Fauve Matisse prior to version 1.2.6.]
( I ) Install Convolver into the Fauve Matisse plugins directory. When the Convolver installation routine 
asks which directory you would like to install the filters to, type
\FAUVE\PLUG_IN

- OR -

[For Fauve Matisse version 1.2.6.]
( II ) Modify the FAUVE.INI to reflect a new plug-in directory path.

NOTE: By modifying the FAUVE.INI file, the plug-in filters installed when Fauve was installed will no 
longer be accessible.

To modify the FAUVE.INI:

1. Locate the file FAUVE.INI in the Windows directory. Open this file with a text editor such as Windows 
Notepad.
2. Modify the line that points to the directory where the filters are located. The line must begin with 
PLUGINDIRECTORY=. For example:

PLUGINDIRECTORY=c:\KPT

3. If the PLUGINDIRECTORY= line cannot be found, insert it at the end of the [MATISSE] section in the 
FAUVE.INI file.
4. Save the changes to FAUVE.INI.



Corel Photo-Paint

Corel Photo-Paint

Convolver can be set up to work with Corel Photo-Paint three different ways. We recommend using the 
setup from within Photo-Paint.

( I ) To Setup from within Photo-Paint.

1. Run Photo-Paint.
2. Select Preferences under the Special menu.
3. Select Advanced.
4. Select Insert in the plug-in directories group.
5. Select the directory where your Convolver plug-in filters are located.
6. Click OK twice.
7. The plug-ins will be loaded at this point. There is no need to restart Photo-Paint.

( II ) To modify the CORELPNT.INI:

1. Locate the file CORELPNT.INI in the COREL50\CONFIG\ direcory. Open this file with a text editor such
as Windows Notepad.
2. Modify the line that points to the directory where the filters are located, this will be in the [PluginFilters] 
section. The line must begin with Dirs=.    For example:
Dirs=C:\COREL50\PLUGINS\;
or
Dirs=C:\kpt;C:\COREL50\PLUGINS\;
NOTE: Each directory path must be separated with a semicolon.
3. Save the changes to CORELPNT.INI.

( III ) Install the Convolver filters to the Corel plugins directory.



Altamira Composer

Altamira Composer

1. In Composer, select Plug-ins in the "Tools" menu. This will load the Altamira Plug-in Toolkit.
2. Select Options in the Plug-in menu of the toolkit.
3. Enter the directory where your Convolver files can be found.





Installing Convolver

Convolver is not a standalone application. It does not create a program group or icon that lets you launch 
the program from inside Windows. Convolver is a plug-in filter that supports the Adobe plug-in 
architecture. Therefore, there is no simple one size fits all installation. Running the setup routine on the 
distribution diskettes does not automatically make the changes necessary to use Convolver . There are 
specific instructions depending on which program(s) you are using and how and where you prefer to have
the Convolver files installed. For specific instructions, see the section "Using Convolver With One Or 
Multiple Applications." The following is a generic installation:

Generic Install:
1. Insert KPT Convolver Disk 1 into your floppy drive.
2. Choose File>Run... from Program Manager.
3. Type "a:\Setup" in the command line text box and click "OK."
4. Convolver Setup now scans your hard drive for known Plug-in hosts, and will provide a selection of all 
detected applications. If you know the specific directory into which you would like to install, select "<KPT 
Custom Path>." Otherwise, selecting an application from the list will default to the Plug-in directory 
currently used by that application. Make your selection, and click "Continue."
5. Choose either the 16- or 32-bit Convolver installations by clicking either button (see "About 16-bit & 32-
bit Convolver").
6. If you chose "<KPT Custom Path>," you may now set the location of the Plug-in directory by clicking on
"Set location." Otherwise, click "Install" to begin installation.
7. Once the installation is complete, launch your host application, and you will be able to access KPT 
Convolver through your host application's Filter menu. If KPT Convolver does not appear, please refer to 
the Troubleshooting section of this Guide. 

TROUBLESHOOTING
If you are having problems using Convolver with your host application, then you may not have the plugins 
in a place where your host application can find them. This is a common problem when installing plug-ins 
for the first time. We recommend the following:

1st Find the application you are installing Convolver with under the section "Using Convolver With One Or
Multiple Applications" in the first screen of this help file. Follow the instructions on how to install plug-ins 
with that application and try a new install.

2nd Re-read the section in the manual which accompanied your host plug-in application describing how 
plug-ins must be installed to work properly. Every host plug-in application is different, and each has its 
own way of implementing the plug-in specification.

3rd If you are still having problems installing Convolver with your host plug-in application then contact 
either the company which developed your host plug-in application, or refer to the section "Tech Support" 
in this help file.



About Plug-in Directories

Most graphics programs that Convolver works with use a directory structure that places all plug-in filters in
a single subdirectory below the main program directory. For example:

\PHOTOSHP\PLUGINS.

These programs see only the filters contained in this directory which is normally specified in the program's
main initialization (.INI) file. For example the file PHOTOSHP.INI contains the following:

PLUGINDIRECTORY=C:\PHOTOSHP\PLUGINS

In most cases you can have the Convolver installation routine copy all the necessary files to the existing 
plugin directory and retain the use of any filters already there.



Using Convolver With One Or Multiple Applications

If you will be using Convolver with more than one program and wish the programs to share the same 
filters and presets, you can place the filters in one common directory and then alter each program's .INI 
file to reflect the location of the filters.

For specific information concerning your program, please check the instructions which accompanied your 
host plugin application or the information supplied below.
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Tech Support

MetaTools, Inc. is committed to providing the finest technical support available. Free technical support is 
available to all registered users. To become a registered user, fill out and send us the software registration
card that was included with your copy of Convolver. For immediate help, fill out and fax us your 
registration card. Our fax number is below.

If you need help with Convolver, free technical support is available for registered users from 9 a.m. to 5 
p.m. (PST) Monday through Friday, call (805) 566-6200. You may also fax us at (805) 566-6359. An 
excellent alternative to technical support via telephone or mail is via America Online and CompuServe, 
two of the leading online systems in the world. MetaTools, Inc. has it's own library section and forum on 
both systems. Use this convenient medium to obtain information, updates, technical assistance and to 
converse with others about the exciting world of image processing. Reach us online at:

America Online:
email: KPTSupport
forum: Keyword KPT

CompuServe:
email: 71333,3542
forum: Go KPTSUPPORT

Internet:
kptsupport@aol.com

eWorld:
email: KPTSupport
forum: Shortcut KPT



About 16-bit & 32-bit Convolver
KPT Convolver for Windows can be installed to work for both 16-bit Windows 3.1 and 32-bit Windows NT.

16-bit KPT Convolver:
Choose this option, during installation, if you are running your host applications under Microsoft Windows 
3.1, Windows 3.11, or Windows for WorkGroups.

32-bit KPT Convolver:
Choose this option, during installation,    if you are running your host applications under Microsoft 
Windows NT or if you have Microsoft Win32s and a 32-bit host application.

NOTE: If you are using Adobe Photoshop 3.0, we highly recommend using the 32-bit KPT 
Convolver. Adobe Photoshop 3.0 uses the Win32s library and is capable of running the 32-bit 
Convolver under Microsoft Windows 3.1.

The following is a breakdown of all the files which are installed by the KPT Convolver installer:

Installation Type Filename Description Location

16-bit Convolver convo16.8bf 16 bit KPT Convolver filter Plugin directory
convo16.hub 16 bit user interface graphics hub Windows 

directory
convo16.img 16 bit additional image selection hub Windows 

directory

32-bit Convolver convo32.8bf 32 bit KPT Convolver filter Plugin directory
convo32.hub 32 bit user interface graphics hub Windows 

directory
convo32.img 32 bit additional image selection hub Windows 

directory
msvcrt20.dll required runtime file Windows 

directory

Common to both readme.hlp KPT Convolver Installation Readme Plugin directory
convolve.hlp KPT Convolver Explorer Guide Online Windows 

directory
stars.hlp KPT Convolver Star Hints Plugin directory
leaves.jpg sample image Plugin directory
sbrocks.jpg sample image Plugin directory
stonwatr.jpg sample image Plugin directory
car.dot sample dot file (must earn stars to 

load)
Plugin directory

cloud.dot sample dot file (must earn stars to 
load)

Plugin directory

hand.dot sample dot file (must earn stars to 
load)

Plugin directory

license.dot sample dot file (must earn stars to 
load)

Plugin directory

radial.dot sample dot file (must earn stars to 
load)

Plugin directory

text.dot sample dot file (must earn stars to 
load)

Plugin directory



 




